text-align-match-parent-01.html not found by WPT infra

RESOLVED FIXED in Firefox 59

Status

()

P3
normal
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: gsnedders, Assigned: gsnedders)

Tracking

Trunk
mozilla59
Points:
---

Firefox Tracking Flags

(firefox59 fixed)

Details

Attachments

(2 attachments, 1 obsolete attachment)

(Assignee)

Description

a year ago
Posted patch unclosed-el.diff (obsolete) — Splinter Review
This is caused by an unclosed tag, meaning the <link rel="match"> doesn't actually get parsed. (Submitting this on Bugzilla because I spent about half an hour trying to get MozReview working and I couldn't…)
Thanks for the patch!  I'll rubberstamp it as r+, but technically this needs a commit message (to describe the change) and an author/"User" hg header before it can land.  Would you mind generating a patch that has those things and reposting?

(See instructions at https://developer.mozilla.org/en-US/docs/Mercurial/Using_Mercurial#How_can_I_generate_a_patch_for_somebody_else_to_check-in_for_me.3F -- you can skip the "hg push review" part, since you noted MozReview was giving you trouble, and instead at that point just do "hg export tip > mypatch.patch", and if you've done things correctly, that should generate a patchfile that has your commit message and your name & email address in the first few lines.  Whereas the current attachment just has the diff with no other metadata.)
Flags: needinfo?(geoffers+mozilla)
Priority: -- → P3
Assignee: nobody → geoffers+mozilla
(In case it's not clear, compare the text of the current attachment to e.g. your older patch https://bug1231261.bmoattachments.org/attachment.cgi?id=8697402 which has proper headers)

If it takes more than a few minutes to get this working, I'm also happy to land it on your behalf and add some headers (using same authorship email address from that^^ older patch) -- just tag me for needinfo.
(Assignee)

Comment 3

a year ago
Attachment #8938899 - Attachment is obsolete: true
Flags: needinfo?(geoffers+mozilla)

Comment 5

a year ago
mozreview-review
Comment on attachment 8940479 [details]
Bug 1427114 - Add missing ">" to unclosed meta element so WPT finds the test

https://reviewboard.mozilla.org/r/210724/#review216450
Attachment #8940479 - Flags: review+

Comment 6

a year ago
Pushed by ecoal95@gmail.com:
https://hg.mozilla.org/integration/autoland/rev/d0127900b53d
Add missing ">" to unclosed meta element so WPT finds the test r=emilio
https://hg.mozilla.org/mozilla-central/rev/d0127900b53d
Status: NEW → RESOLVED
Last Resolved: a year ago
status-firefox59: affected → fixed
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
You need to log in before you can comment on or make changes to this bug.