An HTTPS RSS feed is incorrectly marked as unsecured

RESOLVED DUPLICATE of bug 337897

Status

()

Firefox
RSS Discovery and Preview
RESOLVED DUPLICATE of bug 337897
20 days ago
20 days ago

People

(Reporter: msd+bugzilla, Unassigned)

Tracking

58 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 days ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20100101

Steps to reproduce:

Load this RSS feed, for example : 
https://www.janbambas.cz/feed/




Actual results:

The connection is marked as unsecured (at least in Firefox 58 & Firefox 59).


Expected results:

The connection should have been marked as secured.
Confirmed in latest nightly.
https://www.janbambas.cz/ has a certificate issued by let's encrypt, which is correctly detected by Firefox, but the feed doesn't seem to have one according to Nightly (which is strange)
Status: UNCONFIRMED → NEW
Component: Untriaged → RSS Discovery and Preview
Ever confirmed: true
Status: NEW → RESOLVED
Last Resolved: 20 days ago
Resolution: --- → DUPLICATE
Duplicate of bug: 337897
You need to log in before you can comment on or make changes to this bug.