page content never shown. Mozilla 'icon' right above keeps moving

RESOLVED INVALID

Status

SeaMonkey
UI Design
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Patrick, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    20020417

When entering URL the contents of the page are not shown in random cases. There
is not one specific page that shows this problem. The trick to view the contents
is to go one page for- or backward and return to the page that was requested.
The content is immediately there. Is Mozilla waiting for end of document?



Reproducible: Sometimes
Steps to Reproduce:
1. Just go and surf and it will happen within 5 minutes in my case
2.
3.

Actual Results:  At a certain point the page content will not be shown and the
Mozilla icon is moving like it is still receving data

Expected Results:  Show data within 10 secs

Maybe this problem occurs because I am behind an MS ISA server? Is there a way
to auto configure Mozilla, like in IE 'Auto detect correct settings' iso
providing a configuration script of which I do not know the location. For now I
just filled in the http proxy. But I am almost sure  this is not enough.

I tried same pages with IE, which gave results in few seconds. Maybe it is
cahced on the server, so refreshed page in Mozilla. Page should be shown within
seconds, but this was not the case.
(Reporter)

Comment 1

16 years ago
Seems that it is related because I am behind an ISA server. 
With a direct connection to the internet, this problem does not happen very much.

Seems it is not really a bug. Mozilla is waiting untill everything is loaded
before showing the contents. Is this right? Maybe an idea to add an option in
the preferences where you can choose if page contents should be shown
immediately or after loading complete page content.

Comment 2

15 years ago
Reporter says this isn't a bug. Suggest you file an RFE if there is a specific
behavior you think mozilla should follow
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.