mach bootstrap installs packages that are not necessary anymore

RESOLVED FIXED in Firefox 59

Status

enhancement
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: glandium, Assigned: glandium)

Tracking

unspecified
mozilla59

Firefox Tracking Flags

(firefox59 fixed)

Details

Attachments

(1 attachment)

No description provided.
Comment on attachment 8939176 [details]
Bug 1427450 - bootstrap: Don't install mesa, libiw and libnotify development files.

https://reviewboard.mozilla.org/r/209558/#review215390
Attachment #8939176 - Flags: review+
Pushed by nfroyd@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/153a4392d3f9
bootstrap: Don't install mesa, libiw and libnotify development files. r=froydnj
https://hg.mozilla.org/mozilla-central/rev/153a4392d3f9
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla59
Attachment #8939176 - Flags: review?(core-build-config-reviews) → review+
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.