Mislabeling of "recipient" column in sent subfolders

VERIFIED DUPLICATE of bug 93863

Status

VERIFIED DUPLICATE of bug 93863
17 years ago
14 years ago

People

(Reporter: sims, Assigned: sspitzer)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.0rc2) Gecko/20020503
BuildID:    2002050306

If subfolders of "Sent" are created, the display of messages in these folders
has a "recipient" column in place of the "sender" column, just as in the sent
folder itself.  But in the subfolders, the name in the recipient column is in
fact the sender of the message, so for most people this is just a column
consisting of their own name.  This bug cropped up first in my wife's use of
Netscape 6.2 on a POP account, and I have confirmed that it occurs in the same
way on this Mozilla build with an IMAP account.

Reproducible: Always
Steps to Reproduce:
1.create a subfolder of "sent"
2.move a message into it
3.note what is in the "recipient" column

Actual Results:  
recipient column contains sender's name

Expected Results:  either make the column name "sender", or better, put the
recipient name in the column labeled recipient.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 93863 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.