Large font list makes selecting a font impossible

VERIFIED DUPLICATE of bug 144133

Status

VERIFIED DUPLICATE of bug 144133
17 years ago
14 years ago

People

(Reporter: marcs, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
If the user has many fonts installed, such that the font menu must scroll to
present the list, it becomes impossible to stop the scrolling of the menu to
select a font from the list.

This probably affects any pop-up menu's scrolling, since this XUL component is
used throughout.
This is a duplicate.... I can't find the bug number at the moment, though.
Whiteboard: DUPEME

Comment 2

16 years ago
Duping

*** This bug has been marked as a duplicate of 144133 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Whiteboard: DUPEME
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.