Closed Bug 1428071 Opened 5 years ago Closed 5 years ago

Reply-To header entry ignored with certain messages

Categories

(Thunderbird :: Untriaged, defect)

52 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1309486

People

(Reporter: pmenzel+bugzilla.mozilla.org, Unassigned)

Details

Attachments

(1 file)

Attached file Example message
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20171212131222

Steps to reproduce:

Reply to GitHub notification message.


Actual results:

*Paul Menzel <notifications@github.com>* is chosen as recipient (To).


Expected results:

*rdesktop/rdesktop <reply+008e31884602b14d11faac60a89ba5c0d43a5a0a7e42ef3192cf0000000116660f9692a169ce10d63c9b@reply.github.com>* should have been taken.
Thunderbird 52.5.0 is used.
Very old story :-( - See bug 1387822, bug 1309486 and bug 1392371 and release notes:
https://www.mozilla.org/en-US/thunderbird/52.4.0/releasenotes/
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1309486
You need to log in before you can comment on or make changes to this bug.