Closed Bug 1428547 Opened 3 years ago Closed 3 years ago

Themes no longer draw in titlebar on Mac since v58b

Categories

(Firefox :: Theme, defect)

58 Branch
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1417396

People

(Reporter: elhem.enohpi, Unassigned)

References

Details

Attachments

(1 file)

Attached image screenshot_248.png
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:56.0) Gecko/20100101 Firefox/56.0
Build ID: 20171024165158

Steps to reproduce:

1. Starting with Thunderbird 58b Beta or 59a Daily (2018-01-03) on Mac, create a new profile, and set mail.tabs.autoHide true (or mail.tabs.drawInTitlebar false).
2. Install a theme other than the default.



Actual results:

The theme does not extend up into the titlebar.

Screenshots attached showing version 57 on top, with 59 daily below.


Expected results:

The theme should cover the titlebar as it has done in previous versions up to and including 57b.
We are following Firefox as we base on their core.

FX does the same. So moving to see if they want to fix this.
Status: UNCONFIRMED → NEW
Component: Toolbars and Tabs → Theme
Ever confirmed: true
Product: Thunderbird → Firefox
Summary: Add-on themes no longer draw in titlebar on Mac since v58b → Themes no longer draw in titlebar on Mac since v58b
Blocks: 1367385
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1417396
You need to log in before you can comment on or make changes to this bug.