Can't drag address to mailing list in Sidebar/Address book

RESOLVED DUPLICATE of bug 97854

Status

RESOLVED DUPLICATE of bug 97854
17 years ago
14 years ago

People

(Reporter: kasumi, Assigned: sspitzer)

Tracking

(Depends on: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
tested on 2002-05-06-08-1.0.0
Win XP Pro.JA

1. Launch Navigator
2. Display Address book tag in Sidebar, if needed
3. Create few new cards
4. Create a new mailing list
   Drag an address from Sidebar/Address book to there
   You won't be able to drag.

Comment 1

17 years ago
-> Address Book
Assignee: sgehani → racham
Component: Sidebar → Address Book
Product: Browser → MailNews
QA Contact: sujay → nbaca

Comment 2

16 years ago
Kasumi, please clarify the problem in this bug. In step 3 when you create cards
and  a list I assume you are in the Address Book window? Drag an address from
where to the Sidebar/Address Book? Are you trying to create a mailing list by
dragging addresses from the results pane (top right) to the mailing list in the
Sidebar/Address Book? Is this functionality described in a spec?
(Reporter)

Comment 3

16 years ago
This function is refused since 7.0.
This is Dialogbox UI bug not function bug.

Online help said:
Creating a Mailing List
   3. Type email addresses to add them to the mailing lis
But Creating Mailinglist dialog said:
   Type names or drag addresses into the mailing list below:

This bug is reproted as bug 138092.
mass re-assign.
Assignee: racham → sspitzer

Updated

15 years ago
Depends on: 178003

Comment 5

15 years ago

*** This bug has been marked as a duplicate of 97854 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.