javascript links fail to work

VERIFIED DUPLICATE of bug 100302

Status

()

VERIFIED DUPLICATE of bug 100302
17 years ago
17 years ago

People

(Reporter: dborin, Assigned: attinasi)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Go to this page, and click on the various menus to the left.  You'll see that
they fail to work properly, or to load the various submenus.  Check it in
another browser (MSIE or N'scape 4.79), and they work fine

Comment 1

17 years ago
Reporter, please mention Build ID.
Every link loaded fine for me using build 2002050705 on Win2k (trunk).
What link failed exactly ?
Can you reproduce problem using latest nightly build ?
Build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip
Severity: major → normal

Comment 2

17 years ago
That page is hiding and showing various tables containing the menus (in the 
version crafted for mozilla-based browsers). It succeeds (for me) in showing
each initially-hidden table, but fails at hiding an visible table when 
switching to another menu. 

The base case of just toggling 'visibility:' and 'display:' on a <TD> in a 
table works for me. I don't quite see what is going wrong.

-> Layout.
Assignee: hewitt → attinasi
Status: UNCONFIRMED → NEW
Component: JavaScript Console → Layout
Ever confirmed: true
QA Contact: jrgm → petersen

*** This bug has been marked as a duplicate of 100302 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
da
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.