Closed Bug 1428773 Opened 3 years ago Closed 3 years ago

Rendering artifacts with leftover new tab stuff in the content window

Categories

(Core :: Graphics: WebRender, defect, P1)

defect

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: milan, Assigned: kvark)

References

Details

Attachments

(1 file)

Attached image Content window
"Restart to update", then calendar.google.com.  Couldn't quite tell if what I was seeing was part of the URL string.
Bugzilla is also greatly misbehaving after the latest update.  Almost looks like z-fighting with very large triangles, mostly when scrolling.
Assignee: nobody → kvark
Priority: -- → P1
See Also: → 1424457
Summary: Chrome in window? → Chrome in window? Nasty rendering artifacts
This looks a lot like the issues in bug 1420748 and related bugs, so it might be fixed by the WR update in bug 1426116.
With :kvark help - this looks like the leftover newtab once navigated to calendar.google.com
Summary: Chrome in window? Nasty rendering artifacts → Rendering artifacts with leftover new tab stuff in the content window
Can you still reproduce?
Flags: needinfo?(milan)
Status: NEW → RESOLVED
Closed: 3 years ago
Flags: needinfo?(milan)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.