after arrowing through link, anything typed directly after link becomes part of the link

VERIFIED DUPLICATE of bug 99090

Status

defect
VERIFIED DUPLICATE of bug 99090
17 years ago
15 years ago

People

(Reporter: TucsonTester1, Assigned: cmanske)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows 98; DigExt)
BuildID:    2002050506

After creating a link and then typing more text, if arrow up to the line the 
link is in and arrow through the link what ever you want to add after the link 
will be included with the link.

Reproducible: Always
Steps to Reproduce:
1.Open new page in Composer
2.Create a link from tool bar icon
3.Hit left arrow key one time then move cursor to end of link
4.Type anything else and link name will change

Actual Results:  The link continues on to the new text.

Expected Results:  Would expect the link name to stop.

After the name is changed and you hit return or enter on the keyboard, the link 
will continue on the nextline and so forth until you arrow through plain text.

Comment 1

17 years ago
--> cmanske
Assignee: syd → cmanske
Assignee

Comment 2

17 years ago
The "link" is really like any text style like "bold". They all behave like this.
To stop the link, use menu command "Format | Discontinue Link" or Ctrl+K.
There's already a bug about the issue that the link should end with the Enter
key.


*** This bug has been marked as a duplicate of 99090 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.