A mail folder under which a subfolder has been deleted still shows the "expand folders" cross-icon (or triangle depending on skin applied)

VERIFIED DUPLICATE of bug 122075

Status

SeaMonkey
MailNews: Message Display
--
minor
VERIFIED DUPLICATE of bug 122075
16 years ago
13 years ago

People

(Reporter: Mike Neman, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME, URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020505
BuildID:    2002050521

If I delete a subfolder (e.g. 'Trash--+--ReallyBadTrash') then 'Trash--+--'
remains instead of removing the '--+--' "expand-folders icon piece" 'cuz there
IS no subfolder under there anymore.


Reproducible: Always
Steps to Reproduce:
1.Make one or more new (sub)folders in you mail directory
2.delete one
3.notice how the you can still click the "expand subdirs" icon while ther IS no
subdir.

Actual Results:  see above

Expected Results:  see above

Updated

16 years ago
Whiteboard: DUPEME

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 122075 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.