download of rest of email message gets deleted

RESOLVED DUPLICATE of bug 141152

Status

RESOLVED DUPLICATE of bug 141152
17 years ago
10 years ago

People

(Reporter: dmkaplan, Assigned: naving)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have my email accounts set so that they only download the first 50k of
incoming messages that are longer than that.  In this case, the email appears
with a big box saying that "Truncated!...Click here to download the rest."  When
I click on this link, mozilla appears to be downloading the rest, mozilla
finishes, deletes the incomplete version of the email, but never puts the
complete version in its place (I assume this is how mozilla does it).  The end
result is that the email gets deleted without the rest of the message.  This
seems to be a new problem - I just upgraded to 0.9.9-7.

Updated

17 years ago
QA Contact: gayatri → sheelar

Comment 1

17 years ago
sounds like same thing as bug 141152, change assignee to naving.
Assignee: mscott → naving
Component: Mail Back End → Networking: POP

Updated

16 years ago
QA Contact: sheelar → esther

Comment 2

15 years ago
Reporter, can you still see this with a current build of Mozilla?

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 141152 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.