Image overlaps into text/signature when viewing sent page.

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
RESOLVED WORKSFORME
16 years ago
8 years ago

People

(Reporter: Trix Supremo, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
The upper portion of the image viewed on this page is displayed in the
text/signature portion of the message.

STEPS:
1. Go to www.teambuilding.org
2. Send page to yourself

RESULTS:
Viewing message displays the image on the web page overlapping into the text
area of the message body.

Comment 1

16 years ago
For this case, the text that is typed during the Send Page is black so it
doesn't show up because we apply the background of the page to the message
compostion (If you change the text to another color it will show up.  That was
due to bug fix for 115855 "Custom colors & background not reset when using a
recycled compose window".  However, in bug 97092 "Compose HTML Mail WYSIWYG"
might be the same as this bug since what you see (no background) when composing
is not what you get (background) when receiving. Possibly dup of 97092

Comment 2

16 years ago
Note, this same msg when forwarded missing images, separate bug 144900 per scott.
Product: Browser → Seamonkey

Updated

13 years ago
Assignee: sspitzer → mail
Assignee: mail → nobody
QA Contact: olgam → message-display

Comment 3

9 years ago
MASS-CHANGE:
This bug report is registered in the SeaMonkey product, but has been without a comment since the inception of the SeaMonkey project. This means that it was logged against the old Mozilla suite and we cannot determine that it's still valid for the current SeaMonkey suite. Because of this, we are setting it to an UNCONFIRMED state.

If you can confirm that this report still applies to current SeaMonkey 2.x nightly builds, please set it back to the NEW state along with a comment on how you reproduced it on what Build ID, or if it's an enhancement request, why it's still worth implementing and in what way.
If you can confirm that the report doesn't apply to current SeaMonkey 2.x nightly builds, please set it to the appropriate RESOLVED state (WORKSFORME, INVALID, WONTFIX, or similar).
If no action happens within the next few months, we move this bug report to an EXPIRED state.

Query tag for this change: mass-UNCONFIRM-20090614
Status: NEW → UNCONFIRMED

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.