Online Virus scan crashed mozilla/windows98. Needed to reset.

RESOLVED FIXED

Status

--
critical
RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: pbclarke, Assigned: Matti)

Tracking

({hang})

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020504
BuildID:    2002050408

When using the online virus scan at
http://housecall.antivirus.com/housecall/start_pcc.asp (NOTE: URI could be
different due to me getting this URI from IE, as I did not want to go back there
in Mozilla).

The JavaVM (1.3.1_02) fired up and killed everything, requiring a hard reset.

Reproducible: Always
Steps to Reproduce:
1. Go to http://housecall.antivirus.com/housecall/start_pcc.asp
2. Reboot
3. Profit
(Assignee)

Comment 1

17 years ago
Can you try it again with JRE1.4
(from http://java.sun.com/j2se/1.4/download.html)
delete/move the old java plugin, install JRe1.4, copy the file Npoji610.dll from
the JRER 1.4 installation folder to mozilla's plugin folder.
Keywords: hang
(Reporter)

Comment 2

17 years ago
Installed JRE 1.4.0 and followed your instructions.  Works now.  Thanks.

Marking as fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.