URL problems in location bar.

VERIFIED DUPLICATE of bug 104778

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED DUPLICATE of bug 104778
16 years ago
10 years ago

People

(Reporter: dylang, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
In tabbed browsing, if you:
1) ctrl+t a new tab
2) paste a URL in the location bar
3) Hit enter
4) Go to any other tab and back

You find that the location bar is erroniously reset to about:blank.  This also
breaks stop/reload like in bug 95897

Comment 1

16 years ago
Please always include build ID in bug-reports.

*** This bug has been marked as a duplicate of 104778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.