Closed Bug 1429790 Opened 3 years ago Closed 3 years ago

Glitches/flickers occur while zooming in/out on www.bing.com/maps page

Categories

(Web Compatibility :: Desktop, defect, P1)

defect

Tracking

(firefox57 affected, firefox58 affected, firefox59 affected)

RESOLVED WORKSFORME
Tracking Status
firefox57 --- affected
firefox58 --- affected
firefox59 --- affected

People

(Reporter: cbadau, Unassigned)

Details

[Affected versions]:
- latest Nightly 59.0a1 (2018-01-11)
- Firefox 58 Beta 15
- Firefox 57.0.4
- Firefox 54

[Affected platforms]:
- Windows 10 x64
- Ubuntu 16.04 x64
- macOS 10.12

[Steps to reproduce]:
1. Go to https://www.bing.com/maps . 
2. Zoom in/zoom out several times. 

[Expected result]:
- No glitches/flickers occur. 

[Actual result]:
- Glitches/flickers occur while zooming in and zooming out. Please see the issue here: https://goo.gl/eoSm2u . 

[Regression range]:
- Since the issue is reproducible on Firefox 54 (a little bit harder) is not a recent regression. I will come back ASAP with the regression range.
OS: Unspecified → All
Hardware: Unspecified → All
Just re-tested in Windows and Mac, and we don't see this anymore -- and our behavior is consistent with Chrome. Seems Fixed.
Status: NEW → RESOLVED
Closed: 3 years ago
Priority: -- → P1
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.