Can't send messages on newly created accounts (old smtp arch)

VERIFIED DUPLICATE of bug 14500

Status

P3
normal
VERIFIED DUPLICATE of bug 14500
19 years ago
14 years ago

People

(Reporter: nbaca, Assigned: alecf)

Tracking

Trunk
All
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Build 1999091709M11: Win32/NT4
(Linux and Mac. Check with more detail later)

Overview: For accounts created through Account Wizard various Account Settings
problems occur or problems with using the accounts also occur.

1. Problem: Using the 9/16 and 9/17 build. Can't send messages using accounts
created with Account Wizard, whether it's IMAP or POP. The barber scrollbar
keeps turning and never stops. Yet migrated accounts can send messages.
Expect. Ability to send messages after creating new accounts through Account
Wizard.

2. Problem: When creating a POP account with Account Wizard, check the
settings in Account Setting's Server panel. Notice Server Type: statement shows
"News server" when it should reference POP.
Expect: Problem only occurs when creating the account using the Account Wizard.
It should display "POP Mail Server"  If I migrate then the server panel reports
a POP server as expected.
(Reporter)

Updated

19 years ago
QA Contact: lchiang → nbaca
(Reporter)

Comment 1

19 years ago
QA Contact to nbaca.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

19 years ago
These are pretty unrelated behaviors. can you make a new bug for the second
issue?

Also, can you try the first issue again with today's build? I've changed the way
SMTP servers are maintined... this may fix this problem
(Assignee)

Updated

19 years ago
Summary: Acct Wizard-->Problems with Account Settings and Accounts → Can't send messages on newly created accounts (old smtp arch)
(Assignee)

Updated

19 years ago
Target Milestone: M11
(Assignee)

Comment 3

19 years ago
this seems to be a problem with not having a userid in the smtp server pane.
Investigating further.
(Reporter)

Comment 4

19 years ago
I logged a separate bug for issue #2 (bug# 14531)
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
Turns out issue #1 is a dupe of the newly filed bug #14500.
Since that bug has way more details on what was going on, I'm marking this one a
dupe of that.

*** This bug has been marked as a duplicate of 14500 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 6

19 years ago
Verified Dupe.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.