Closed Bug 1430045 Opened 3 years ago Closed 2 years ago

Create NetworkPrefs for synchronizing important preference to socket process

Categories

(Core :: Networking, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1416623

People

(Reporter: schien, Assigned: cyu)

References

(Blocks 1 open bug)

Details

(Whiteboard: [necko-triaged][SOCK-PROC-M1])

Create a utility object that white list networking-related preference that need to be accessed by socket process
Whiteboard: [necko-triaged] → [necko-triaged][SOCK-PROC-M1]
We don't need to create NetworkPrefs now, since we've already initialized all prefs in share memory in bug 1416623.
So, mark this bug as duplicated.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1416623
You need to log in before you can comment on or make changes to this bug.