DHTML over flash not working

VERIFIED DUPLICATE of bug 117370

Status

()

Core
Plug-ins
--
major
VERIFIED DUPLICATE of bug 117370
16 years ago
16 years ago

People

(Reporter: Markus Hübner, Assigned: rubydoo123)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
At
http://www.orange.co.uk/index.html
if you move over the top navigation menu-items a DHTML menu
should appear that is displayed over the flash-movie.
This works fine in MSIE, but fails in the latest trunk build.

Without the flash movie below the navigation everything is fine - for example 
at http://www.orange.co.uk/kit/

It's probably that talking to JavaScripts from a Flash movie doesn't work on 
isn't yet not implemented.


testing with trunk build 2002050608 on win-xp.
(Reporter)

Updated

16 years ago
Blocks: 113492
(Reporter)

Comment 1

16 years ago
This works also great in Netscape 4.78 (the one I tested).
Keywords: 4xp

Comment 2

16 years ago
Having divs over Flash movies does not work in IE either. 

The solution that they have here is that when they show a menu they hide the
flash and show an image instead. This does not happen in Mozilla cause of their
code i guess.

So this should ve INVALID or dupe of bug 93959?
(Reporter)

Comment 3

16 years ago
I think it's because Mozilla doesn't support JavaScript from inside a Flash-
movoe isn't currently supported in Mozilla.

Comment 4

16 years ago
Then this is a dupe of bug 110441.
And the reason for that is in 
http://bugzilla.mozilla.org/show_bug.cgi?id=110441#c32
Actually, this is a dup of an evang bug...

*** This bug has been marked as a duplicate of 117370 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

16 years ago
No longer blocks: 113492
You need to log in before you can comment on or make changes to this bug.