Opened window with document created by document.write won't stop loading

RESOLVED DUPLICATE of bug 81980

Status

defect
RESOLVED DUPLICATE of bug 81980
17 years ago
15 years ago

People

(Reporter: roger, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
A document created by a document.write() won't close the document when </html>
is reached on mozilla unless a document.close() is specified.

The opened window stops loading on IE and NS4.
(Reporter)

Comment 1

17 years ago
Interesting note, don't close the popup window and reload the test case. The
new document will be appended to the popup window, duplicating the content.
The appending is correct behavior, since document.close()/document.open() never
get called.

Duplicate of "doc.open()/doc.write() without doc.close() does not stop throbber
and trigger repaint"

*** This bug has been marked as a duplicate of 81980 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.