Status

()

Firefox
Untriaged
RESOLVED WORKSFORME
6 days ago
8 hours ago

People

(Reporter: jkoplik, Unassigned)

Tracking

57 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

49.08 KB, text/plain
Details
(Reporter)

Description

6 days ago
Created attachment 8942294 [details]
sync-log

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20180103231032

Steps to reproduce:

I created a Mozilla account and have sync enabled on two computers (Mac laptop & desktop). One has bookmarks and shows recent syncs, but the other has empty bookmarks and despite repeated clicks always shows "last sync: December 31".

Repeted open/close of Firefox and disconnect/connect for the account and computer reboots have no effect.




Actual results:

A lengthy bookmark list exists on one computer but it's empty on the other.


Expected results:

Common bookmarks.
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0

I had tested this issue on Mac 10.12 and Windows 10 x64 with latest Firefox Release(57.0.4) and the latest Nightly (59.0a1-20180116220110) and haven't manage to reproduce the issue.
After saving several bookmarks on a device, when logging in at the other one, with the same account the bookrmaks are correctly synced.

Can you please retest this using a new clean Firefox profile (https://goo.gl/x4EdXd), maybe even safe mode, to eliminate custom settings as a possible cause (https://goo.gl/fPLNDn)? Could you also test this using the latest Nightly build (https://nightly.mozilla.org/)?
Flags: needinfo?(jkoplik)
(Reporter)

Comment 2

20 hours ago
I followed the instructions for creating a new profile (on both devices) and sync seems to work now.  Thanks.
Flags: needinfo?(jkoplik)
Based on Comment 2 from the reporter, changing status to RESOLVED WORKS FOR ME.

If anyone can reproduce it on latest versions, feel free to reopen the issue and provide more information.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 hours ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.