Closed Bug 1430320 Opened 2 years ago Closed 2 years ago

wasm\regress\oom-masm-baseline.js failure with rust 1.23.0

Categories

(Core :: JavaScript Engine: JIT, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1404683

People

(Reporter: rillian, Unassigned)

References

Details

When building with rust 1.23.0 stable, the spidermonkey-sm-compacting-win32/debug task fails with a test timeout:

> TEST-UNEXPECTED-FAIL | js\src\jit-test\tests\wasm\regress\oom-masm-baseline.js | Timeout (code 1, args "--no-wasm-ion") [150.0 s]

This blocks updating official builds to the latest release.
This is a windows-only intermittent timeout.  I'm going to mark the offending test as "slow".
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1404683
You need to log in before you can comment on or make changes to this bug.