Closed Bug 14304 Opened 20 years ago Closed 20 years ago

Profile Manager should update the renamed users name from 4.7 users directory

Categories

(Core Graveyard :: Profile: BackEnd, defect, P3)

x86
Windows 98
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 6688

People

(Reporter: huang, Assigned: selmer)

Details

Use the 9/17 build to recreate the problems:

1) Created new profile from 4.7
2) Check the profile name from Users to see the name is the same
as you create from the profile manager.
3) Rename the profile name to another profile name
4) Check that there is no change for the Users directory,
 the name still keep the old one.

Actual reult: no change from the users directory.
Expect result: should change the old profile name to renamed profile
name under Users directory.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
this is a duplicate of 6688

*** This bug has been marked as a duplicate of 6688 ***
Status: RESOLVED → VERIFIED
Product: MailNews → Browser
verified as duplicate then.
Component: Profile Manager → Profile Manager BackEnd
Moving all Profile Manager bugs to new Profile Manager Backend component.
Profile Manager component to be deleted.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.