Right mouse click - Hangs the browser.

RESOLVED DUPLICATE of bug 141455

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 141455
16 years ago
14 years ago

People

(Reporter: Ramakrishnan Seshadri, Assigned: Matti)

Tracking

({hang})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Hello I have a unique problem with 90% of the webpages when viewed through the
Mozilla browser.

When I block some text (alone) or text/image (both) and right click my mouse on
the blocked portion to copy, the browser abruptly hangs.

It changes the cursor to a busy cursor and nothing more happens. I have to bring
up the Task Manager to kill it.

I think this problem is a stopper because it is a huge inconvenience to always
remember not to right click but use ctrl+c.

It will be greatly appreciated if some one can look in to this problem.

Thanks
Ramakrishnan Seshadri.
I can confirm it, but it seems happening under Windows XP only. I tried it under
XP with build 2002043010 and it happened, then under Win2000 and Linux with RC1
and it did not.

bye all
Francesco

Updated

16 years ago
Keywords: hang
(Reporter)

Comment 2

16 years ago
I have got this bug (right click mouse hangover) both in XP and 2000. In XP (it
happens around 95%) happens but in 2000 (i can say 70%).

Comment 3

16 years ago
Please always include build ID in bug-reports.

This sounds like a duplicate of bug 141455, which surfaced in builds on Apr. 30th
(fverified fixed from May 2nd)
(Assignee)

Comment 4

16 years ago
not a blocker..
Severity: blocker → critical

Comment 5

16 years ago
Ramakrishnan, please reopen if you still the bug with latest nightly build.
Build available here:
http://ftp.mozilla.org/pub/mozilla/nightly/latest/mozilla-win32-talkback.zip

*** This bug has been marked as a duplicate of 141455 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.