Many problems with Password managing

VERIFIED DUPLICATE of bug 93776

Status

VERIFIED DUPLICATE of bug 93776
17 years ago
14 years ago

People

(Reporter: ricardo519, Assigned: morse)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc1) Gecko/20020417
BuildID:    2002041711

I have many different thing going on with the password storing.

It will not store my login for mail.yahoo.com

It will store my login for my MSN/Hotmail but it will store it with the full web
address that was used, 
ex. lc2.law5.hotmail.passport.com and lc1.law5.hotmail.passport.com and
lc2.law13.hotmail.passport.com, 

Why not have the login stored with the web address of passport.com instead. That
way it wont have a problem matching the address with the password stored
everytime I login from a different web address that was used.

One last thing is, I would like to find out if there is away to get Gator (Login
Helper) to work with Mozilla, because it currently does not. One thing I like
with Gator is I know it stores all my passwords and it doesnt have any problems
with any website (mail.yahoo.com for one) and It also have the form fill-in
function and credit card fill-in that I really like to use.
Yahoo is invalid since the page don't want that you store the password:
(autocomplete=off)

Morse should decide the passport problem (that you can also see on ebay).

Gator: As I wrote in your other bug (bug 143061) = invalid. File a bug at the
gator bug database or send a mail to the developer.

(Assignee)

Comment 2

17 years ago
Three bugs in one report is a bad thing to do.

Matti's correct about the first bug being due to the website's opting out.  
That's a dup of bug 93776.  So I'm closing this out as such.

I'm not familiar with gator, so I'll defer to Matti's comment and assume that 
that one is invalid.

If bug 2 is still a problem, then open that in a bug report of its own and give 
a detailed step-by-step procedure for reproducing the problem.

*** This bug has been marked as a duplicate of 93776 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.