Closed Bug 1430747 Opened 3 years ago Closed 3 years ago

Stop setting unused customization-lwtheme attribute and --toolbox-rect-height, --toolbox-rect-height-with-unit CSS variables

Categories

(Firefox :: Toolbars and Customization, enhancement)

enhancement
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 59
Tracking Status
firefox59 --- fixed

People

(Reporter: dao, Assigned: dao)

References

Details

Attachments

(1 file)

No description provided.
Comment on attachment 8942882 [details]
Bug 1430747 - Stop setting unused customization-lwtheme attribute and --toolbox-rect-height, --toolbox-rect-height-with-unit CSS variables.

https://reviewboard.mozilla.org/r/213150/#review218836

Great! At least one sync reflow less ;-)
Attachment #8942882 - Flags: review?(mdeboer) → review+
Pushed by dgottwald@mozilla.com:
https://hg.mozilla.org/integration/autoland/rev/3b7efb332de3
Stop setting unused customization-lwtheme attribute and --toolbox-rect-height, --toolbox-rect-height-with-unit CSS variables. r=mikedeboer
https://hg.mozilla.org/mozilla-central/rev/3b7efb332de3
Status: ASSIGNED → RESOLVED
Closed: 3 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 59
Duplicate of this bug: 1358722
You need to log in before you can comment on or make changes to this bug.