Closed Bug 1430791 Opened 2 years ago Closed 2 years ago

mach bootstrap is broken on Gentoo

Categories

(Firefox Build System :: Android Studio and Gradle Integration, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1430788

People

(Reporter: gsvelto, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #1411654 +++

Bug 1411654 added nodejs to the packages installed during bootstrap but the package name used on Gentoo is not the correct one.
Whoops, I accidentally filed this twice.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1430788
(In reply to Gabriele Svelto [:gsvelto] from comment #0)
> +++ This bug was initially created as a clone of Bug #1411654 +++
> 
> Bug 1411654 added nodejs to the packages installed during bootstrap but the
> package name used on Gentoo is not the correct one.

This just isn't so -- https://searchfox.org/mozilla-central/rev/41925c0b6c6d58578690121de439d2a8d3d690f3/python/mozboot/mozboot/debian.py#38 shows that this was intentionally done by https://bugzilla.mozilla.org/show_bug.cgi?id=1424921.
No longer blocks: gradle-3.0
Depends on: 1424921
Product: Firefox for Android → Firefox Build System
You need to log in before you can comment on or make changes to this bug.