Closed Bug 1430928 Opened 2 years ago Closed 2 years ago

mozboot: install rust 1.24

Categories

(Firefox Build System :: General, enhancement)

enhancement
Not set

Tracking

(firefox60 fixed)

RESOLVED FIXED
mozilla60
Tracking Status
firefox60 --- fixed

People

(Reporter: rillian, Assigned: rillian)

References

Details

Attachments

(1 file)

After we start building with rust 1.24, but before we start requiring it, we should bump MODERN_RUST_VERSION in mozboot so people can run `./mach bootstrap` and be updated to the soon-to-be-required version.
Comment on attachment 8951433 [details]
Bug 1430928 - mozboot: install rust 1.24.

https://reviewboard.mozilla.org/r/220734/#review226662
Attachment #8951433 - Flags: review+
Attachment #8951433 - Flags: review?(core-build-config-reviews)
Pushed by rgiles@mozilla.com:
https://hg.mozilla.org/integration/mozilla-inbound/rev/f6136cfc3e9a
mozboot: install rust 1.24. r=froydnj DONTBUILD
Assignee: nobody → giles
https://hg.mozilla.org/mozilla-central/rev/f6136cfc3e9a
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.