Closed Bug 1431423 Opened 3 years ago Closed 3 years ago

[RTL] Incorrect tab highlight on RTL language setting

Categories

(Firefox for Android Graveyard :: Theme and Visual Design, defect)

ARM
Android
defect
Not set
normal

Tracking

(fennec?, firefox58 affected, firefox59 affected, firefox60 affected, firefox61 affected)

RESOLVED DUPLICATE of bug 1407614
Tracking Status
fennec ? ---
firefox58 --- affected
firefox59 --- affected
firefox60 --- affected
firefox61 --- affected

People

(Reporter: u549602, Unassigned)

Details

(Keywords: rtl)

Build: 58.0 (Build 1)

Device: 
Samsung Galaxy S6 EDGE (Android 7.0)
Sony Xperia Z5 (Android 5.0.2)

Steps to reproduce:

1. Go to settings and set language to any RTL supported setting
2. Go to about:home and tap on History and Top sites

Expected: 
Correct tab highlight position 

Actual:
Tab highlight switched between History and Top sites

For further details please check: https://www.youtube.com/watch?v=UpJZrl4yIWg&feature=youtu.be
This issue seems to be duplicate of bug 1407614. I will mark this as duplicate of other, please follow the discussion there, thanks.
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1407614
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.