Use Malgun Gothic as default on Korean on release channel

RESOLVED FIXED in Firefox 60

Status

()

defect
RESOLVED FIXED
a year ago
a year ago

People

(Reporter: m_kato, Assigned: m_kato)

Tracking

(Blocks 1 bug)

Trunk
mozilla60
Unspecified
Windows
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox59 wontfix, firefox60 fixed)

Details

Attachments

(1 attachment)

Assignee

Description

a year ago
+++ This bug was initially created as a clone of Bug #1407869 +++

Let's change Korean font on release channel (60)
Assignee

Comment 2

a year ago
Comment on attachment 8952606 [details] [diff] [review]
Use Malgun Gothic as default on Korean on release channel

Since I land this on Nightly 58, there is no regression for this change.  So let's change default font of Korean.
Attachment #8952606 - Flags: review?(jfkthame)
Comment on attachment 8952606 [details] [diff] [review]
Use Malgun Gothic as default on Korean on release channel

Review of attachment 8952606 [details] [diff] [review]:
-----------------------------------------------------------------

Sounds good; let's go ahead with this.
Attachment #8952606 - Flags: review?(jfkthame) → review+

Comment 4

a year ago
Pushed by m_kato@ga2.so-net.ne.jp:
https://hg.mozilla.org/integration/mozilla-inbound/rev/9c37023a88f5
Use Malgun Gothic as default font of Korean on release channel. r=jfkthame

Comment 5

a year ago
bugherder
https://hg.mozilla.org/mozilla-central/rev/9c37023a88f5
Status: NEW → RESOLVED
Last Resolved: a year ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
You need to log in before you can comment on or make changes to this bug.