Closed Bug 1431890 Opened 3 years ago Closed 3 years ago

Intermittent devtools/client/debugger/new/test/mochitest/browser_dbg-breakpoints-toggle.js | application crashed [@ mozilla::CycleCollectedJSRuntime::CheckGrayBits()]

Categories

(DevTools :: Debugger, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1399866

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Filed by: csabou [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=157483414&repo=mozilla-central

https://queue.taskcluster.net/v1/task/DUjs_PeVRW-fsr-paApBow/runs/0/artifacts/public/logs/live_backing.log

2674 00:43:22 INFO - GECKO(3496) | Assertion failure: js::CheckGrayMarkingState(mJSRuntime), at z:/build/build/src/xpcom/base/CycleCollectedJSRuntime.cpp:1231
2762 00:43:36 ERROR - 21 ERROR TEST-UNEXPECTED-FAIL | ShutdownLeaks | process() called before end of test suite
2833 00:43:36 ERROR - 80 ERROR TEST-UNEXPECTED-FAIL | devtools/client/debugger/new/test/mochitest/browser_dbg-breakpoints-toggle.js | application terminated with exit code 1
2841 00:43:48 WARNING - PROCESS-CRASH | devtools/client/debugger/new/test/mochitest/browser_dbg-breakpoints-toggle.js | application crashed [@ mozilla::CycleCollectedJSRuntime::CheckGrayBits()]
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1399866
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.