Closed Bug 1431908 Opened 2 years ago Closed 2 years ago

Intermittent devtools/client/webconsole/test/browser_webconsole_clear_method.js | Test timed out - after Assertion failure: aVsyncTimestamp <= TimeStamp::Now()

Categories

(DevTools :: Console, defect, P5)

defect

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1306896

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: ncsoregi [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=157526221&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/M15SHQ7rSXu3G_JdMFtzvQ/runs/0/artifacts/public/logs/live_backing.log

07:58:09    ERROR -  479 INFO TEST-UNEXPECTED-FAIL | devtools/client/webconsole/test/browser_webconsole_clear_method.js | Test timed out -
16105
07:58:09     INFO -  480 INFO Removing tab.
16106
07:58:09     INFO -  481 INFO Waiting for event: 'TabClose' on [object XULElement].
16107
07:58:09     INFO -  482 INFO Got event: 'TabClose' on [object XULElement].
16108
07:58:09     INFO -  483 INFO Tab removed and finished closing
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1306896
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.