Closed Bug 143195 Opened 18 years ago Closed 14 years ago

microsoft.com - drop down menus do not drop down

Categories

(Tech Evangelism Graveyard :: English US, defect)

defect
Not set

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: bugzilla2, Unassigned)

References

()

Details

(Keywords: top100, top500)

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020505
BuildID:    20020050508

This may be a duplicate of http://bugzilla.mozilla.org/show_bug.cgi?id=141387,
although it sounds slightly different.
On the www.microsoft.com page the drop down menus (near the top right) they have
called "all products", "support", "search" etc don't drop down under mozilla or
netscape 4.76. It works under IE (surprised! Not!).

Reproducible: Always
Steps to Reproduce:
1. go to www.microsoft.com
2. move the mouse over the "support" menu at the top right
3.

Actual Results:  no result

Expected Results:  a menu should drop down giving other options
Yeah, they do it that way on purpose...

To evang, but this may be a dup of something else bug 114158 depends on.
Assignee: sgehani → doron
Blocks: MS
Status: UNCONFIRMED → NEW
Component: XP Apps → US General
Ever confirmed: true
OS: Windows 2000 → All
Product: Browser → Tech Evangelism
QA Contact: paw → zach
Hardware: PC → All
Version: other → unspecified
taking
Assignee: doron → bclary
Summary: drop down menus do not drop down → microsoft.com - drop down menus do not drop down
Note these included files seem to create the menus:

<script src="/library/include/ctredir.js"></script>
<script src="/library/toolbar/toolbar.js"></script>
<script src="/library/toolbar/en-us/globalMNP.js"></script>
<script src="/library/toolbar/en-us/localMNP.js"></script>
<script>drawToolbar();</script>
<script src="/library/homepage/include/hpmain.js"></script>
->evang500
Keywords: evang500
Bug 155227 "JavaScript Pulldown Menu Doesnt Work", is a duplicate.
You may want to dupe this one against the newer bug, because it has
more information about the code at the site -
Severity smells "minor" to me, as there's an easy workaround
(click the menu title and go to the Support page).

(I'm rummaging through the Microsoft.com tracker bug 114158 due to
recent changes in the behavior of 141279 and bug 145177.  To filter
messages related to this activity, search for "tepplesmsn200209".)
If you use that workaround you may miss certain links. Its not always guaranteed
that just clicking what mozilla shows will present you with a page that has all
the possible menu items on it.

Also, if Mozilla does not work on the MS site - that looks bad for Mozilla.
*** Bug 155227 has been marked as a duplicate of this bug. ***
tech evang june 2003 reorg
Assignee: bc → english-us
QA Contact: zach → english-us
*** Bug 202688 has been marked as a duplicate of this bug. ***
*** Bug 215181 has been marked as a duplicate of this bug. ***
Can't find the said drop down menus at http://www.microsoft.com/ now.
Except for fancy background gradation in the left column and highlighted focus
in 'Microsoft.com Home' and 'Site Map' in the top right, Firefox (Mozilla/5.0
(Windows; U; Windows NT 5.1; en-US; rv:1.8a6) Gecko/20041214 Firefox/1.0+) can
render http://www.microsoft.com/ just like IE does.
Keywords: top500
Keywords: top100
I think this bug should be closed WFM because the described problem does no longer exist.
WFM also with latest trunk and branch
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → WORKSFORME
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.