After running QuickTime Plugin in Mail/News, no more character coding.

VERIFIED DUPLICATE of bug 110729

Status

MailNews Core
MIME
--
major
VERIFIED DUPLICATE of bug 110729
16 years ago
10 years ago

People

(Reporter: Yeh You-Ying, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0+) Gecko/20020508
BuildID:    2002050807

Click on the attachment, mpeg file, and then invoke QuickTime Plugin.
After that, the character coding is failed.


Reproducible: Always
Steps to Reproduce:
1. Click mpeg attachment and invoke QuickTime plugin.
2. click to anyother message in "inbox"
3. you will see the character coding is wrong.

Actual Results:  It should be coded correctly after plugin running. 

Not only QuickTime plugin but also YaMAHA Midi Plugin.
After invoking YaMAHA plugin to play midi, the Mozilla crashes...every time.
This may be another problem.
(Reporter)

Comment 1

16 years ago
Created attachment 82905 [details]
To reproduce this problem, step 1.
(Reporter)

Comment 2

16 years ago
Created attachment 82906 [details]
Step 2 and see the strang coding in message .
(Reporter)

Comment 3

16 years ago
This issue occures on Chinese Big5 System.
After plugin running, only English characters are seen.
I turn off the "Auto-Detect" of "Character Coding".

Comment 4

16 years ago
Resolving as dup of bug 110729. (Which doesn't happen only with PDF files, but
also  Quicktime and other plugins - see bug 110729 comment 22)

*** This bug has been marked as a duplicate of 110729 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.