Bug 1432172 (dark-theme-darkening)

[meta] Dark Theme Darkening

RESOLVED FIXED

Status

enhancement
P2
normal
RESOLVED FIXED
Last year
10 months ago

People

(Reporter: jaws, Unassigned, Mentored)

Tracking

(Blocks 1 bug, {meta, student-project})

Firefox Tracking Flags

(Not tracked)

Details

This is a student project focused on expanding the surface area of the Theming API.

This project will start with students fixing some Google Chrome compatibility bugs to get familiar with the codebase, then moving on to adding new properties to allow for styling other parts of the browser outside of the normal toolbars seen at the top of the window.
Alias: dark-theme-darkening
Component: WebExtensions: Frontend → WebExtensions: Themes

Updated

Last year
Priority: -- → P2
Depends on: 1453722
Depends on: 1453430
Depends on: 1452974
Depends on: 1452674
No longer depends on: 1452974

Updated

Last year
Depends on: 1454231

Updated

Last year
Depends on: 1454232

Updated

Last year
No longer depends on: 1453430

Updated

Last year
No longer depends on: 1454231

Updated

Last year
No longer depends on: 1454232

Updated

Last year
No longer depends on: 1453722
Depends on: 1458274

Updated

Last year
No longer depends on: 1458274

Updated

Last year
Product: Toolkit → WebExtensions

Updated

Last year
No longer depends on: 1404855

Updated

Last year
No longer depends on: 1418602

Updated

Last year
No longer depends on: 1441708

Updated

Last year
No longer depends on: 1385518

Updated

Last year
No longer depends on: 1426946

Updated

Last year
No longer depends on: 1427435

Updated

Last year
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED

Updated

10 months ago
Duplicate of this bug: 1474588
You need to log in before you can comment on or make changes to this bug.