Closed Bug 1432210 Opened 2 years ago Closed 2 years ago

bookmarks toolbar favicon showing incorrect favicon

Categories

(Firefox :: Bookmarks & History, defect)

57 Branch
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1428751

People

(Reporter: andy2017, Unassigned)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0
Build ID: 20180103231032

Steps to reproduce:

I didn't do anything, just using Firefox and suddenly some toolbar bookmarks show the incorrect favicon.


Actual results:

The favicon from Google has overwritten the Facebook toolbar bookmark favicon.


Expected results:

Favicons should not ever be overwritten.
Component: Untriaged → Bookmarks & History
Please check with Friefox 58 that should be out in a few days.

Any idea what you were doing when this happened?
Flags: needinfo?(andy2017)
(In reply to Marco Bonardo [::mak] from comment #1)
> Please check with Friefox 58 that should be out in a few days.
> 
> Any idea what you were doing when this happened?

Sorry no idea what might have triggered it. It has happened twice, the previous time was about two weeks ago.
Flags: needinfo?(andy2017)
I just checked and Firefox crashed about two days ago, it's possible the issue occurred then.
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1428751
You need to log in before you can comment on or make changes to this bug.