Crash When Changing Profile in OReillynet

RESOLVED DUPLICATE of bug 142582

Status

RESOLVED DUPLICATE of bug 142582
17 years ago
14 years ago

People

(Reporter: sandifop, Assigned: Matti)

Tracking

({crash})

Trunk
PowerPC
Mac OS X
crash

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Build:  MacOSX 20010507
Platform:  Apple Mac 800DP, 1.25 gig RAM, OS X 10.1.4, JAVA 1.3.1, MRJ 1.0.fc2

Bug (repeatable):  Open a webpage for www.oreillynet.com/meerkat, default group.
 Select new Profile/MOB (Macintosh).

Expected behavior:  view will change to reflect sort on <Macintosh> 

Observed behavior:  Mozilla crashes
(Reporter)

Comment 1

17 years ago
After repeating 3 times consistently, this bug now occurs intermittently
(Assignee)

Comment 2

17 years ago
Reporter: 
Do you really use "20010507" or do you mean 20020507 ?
Can you attach a Mac OSX crash log ?

Comment 3

17 years ago
also could you please provide some sort of url (even just as a starting point)?
Keywords: crash
(Reporter)

Comment 4

17 years ago
Three more crashes, now on www.macsurfer.com.  Please note the correct build is
20020507.  The original post also contained a link for www.oreillynet.com/meerkat.

Please contact me directly for a copy of the crash log.

Updated

17 years ago
Severity: normal → critical
(Assignee)

Comment 5

17 years ago
Created attachment 83011 [details]
Crash Log from the reporter
(Assignee)

Comment 6

17 years ago
Thanks for the log !



*** This bug has been marked as a duplicate of 142582 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 7

17 years ago
Matti,

Thanks for teaching me about the log!
Severity: critical → normal
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.