Online Banking. Due to time out error, the login window fails to appear

VERIFIED WORKSFORME

Status

SeaMonkey
General
--
major
VERIFIED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Hans Posthumus, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020509
BuildID:    2002050902

Only in Mozilla this homebanking logindialogue goes wrong.
Apparently due to a time out problem (as stated), when mozilla and the banking
server do their "handshaking", the login applet doesn't start.
When bypassing the modern myAdvance login way, because using the old way of
login, another problem arises. Though the login window (applet?) appears, the
buttons "OK", "Back" and "Help" are visible/clickable (they are in MSIE). Thus
this way isn't usable too for login :-( (same behaviour with Netscape 4.x)


www.advance-bank.de with its portal myAdvance is the largest german full
internet bank.


Reproducible: Always
Steps to Reproduce:
1.start www.advance-bank.de
2.go to myAdvance enter user-id and PIN
3.click "Direkteinstieg Banking"

Actual Results:  Windows appears, stating a timeout error:
Timeout     Die Banking-Anwendung wurde aus Sicherheitsgründen beendet.

Bitte klicken Sie hier, um das Fenster zu schließen und in das Portal
zurückzukehren.

Expected Results:  Mozilla should have shown the pop-up window enabling the login.
Also mozilla should show the buttons "OK", "Back" and "Help" in the secure login
window

I don't have a possibility with mozilla to do banking and admistrate my 100%
online accounts
(Assignee)

Comment 1

16 years ago
Reporter:
Which JRE version Do you use ?
Can you upgrade to JRE1.4 if you use JRE1.3 ? 

(http://java.sun.com/j2se/1.4/download.html)

Do you accept all cookies ?
(Reporter)

Comment 2

16 years ago
Within the settings, it was needed to put a checkmark at "allow mozilla to open
windows following a link" (or something like that).
Now everything in my online banking functions well again!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

16 years ago
Yep, I did also change the settings to "accept all cookies". And it works!
Thanks Matthias!
(Reporter)

Comment 4

16 years ago
Yep, I did also change the settings to "accept all cookies". And it works!
Thanks Matthias!
Status: RESOLVED → CLOSED
(Assignee)

Comment 5

16 years ago
hmm, fixed is wrong since we changed no code in Mozilla
and please don't use closed, remind or later :-)
Status: CLOSED → UNCONFIRMED
Resolution: FIXED → ---
(Assignee)

Comment 6

16 years ago
wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 7

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.