"What's new" links to 404

RESOLVED DUPLICATE of bug 1432126

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 1432126
a month ago
a month ago

People

(Reporter: Diego Betto, Unassigned)

Tracking

59 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

a month ago
Created attachment 8944717 [details]
2018-01-23 14_58_59-404_ Page Not Found — Mozilla - Firefox Developer Edition.png

User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:59.0) Gecko/20100101 Firefox/59.0
Build ID: 20180117222144

Steps to reproduce:

Firefox Developer Edition 59.0b2 (64-bit) @ Windows 10 

Click in "What's new" in "About Firefox Developer Edition" window


Actual results:

Link returns 404

https://www.mozilla.org/en-US/firefox/59.0/releasenotes/?utm_source=firefox-browser&utm_medium=firefox-browser&utm_campaign=whatsnew


Expected results:

20X page code and correct content in web page

Updated

a month ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: a month ago
Component: Untriaged → General
Resolution: --- → DUPLICATE
Duplicate of bug: 1432126
You need to log in before you can comment on or make changes to this bug.