Can't search non-ascii characters in newsgroup

RESOLVED DUPLICATE of bug 64579

Status

MailNews Core
Internationalization
RESOLVED DUPLICATE of bug 64579
16 years ago
10 years ago

People

(Reporter: Jeesun Cho, Assigned: nhottanscp)

Tracking

({intl})

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Can't search non-ascii characters in newsgroup
Build: 0508 branch

I tried this on EN windows XP with JA locale / Chinese windows 98. Both showed
the same problem

Steps:
1. Add a newsgroup server, news.mozilla.org
2. Subscribe to netcape.public.mozilla.qa.i18n
3. Bring up advanced search
4. Search for e.g. 日本 in subject field. (there are some mails of which subject
contains this word.) or any chars existing there.
5. Nothing was returned as a result
6. If you search for ascii, it works.
(Reporter)

Updated

16 years ago
Keywords: intl

Comment 1

16 years ago
this is a dup of bug #64579

*** This bug has been marked as a duplicate of 64579 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: ji → jeesun
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.