esr52 publish step failed with "argument of type 'int' is not iterable"

RESOLVED DUPLICATE of bug 1376502

Status

Release Engineering
Release Automation
RESOLVED DUPLICATE of bug 1376502
a month ago
a month ago

People

(Reporter: bhearsum, Assigned: bhearsum)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

a month ago
https://archive.mozilla.org/pub/firefox/tinderbox-builds/mozilla-esr52-noarch/release-mozilla-esr52-firefox_schedule_publishing_in_balrog-bm77-build1-build2.txt.gz

05:23:51     INFO - Running command: ['python', '/builds/slave/rel-m-esr52-fx_sc_p_in_balrog-/build/tools/scripts/build-promotion/balrog-release-shipper.py', '--api-root', u'https://aus4-admin.mozilla.org/api', '--credentials-file', '/builds/slave/rel-m-esr52-fx_sc_p_in_balrog-/oauth.txt', '--username', 'balrog-ffxbld', '--version', u'52.6.0esr', '--product', u'firefox', '--build-number', '2', '--verbose', '--rules', 521, '--schedule-at', u'2018-01-23T13:00:00+00:00']
05:23:51     INFO - retry: attempt #1 caught exception: argument of type 'int' is not iterable
(Assignee)

Comment 1

a month ago
Turns out we just forget to backport bug 1376502!
Status: NEW → RESOLVED
Last Resolved: a month ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1376502
You need to log in before you can comment on or make changes to this bug.