If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

list of some sites that dont work

RESOLVED WORKSFORME

Status

Core Graveyard
Java: OJI
--
critical
RESOLVED WORKSFORME
16 years ago
7 years ago

People

(Reporter: Sam Halliday, Assigned: Joe Chou)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
hi there,

i am no java expert, so i cant debug anythign here, but here is a small list of
some sites that work under Konqueror with the same java and flash plugins, but
crash/dont work under mozilla 1.0-pre1:

http://www.sterkinekor.com/
     - doesnt load right

http://source.astralwerks.com/air/
     - flash 5 plugin, KILLS mozilla but OK under Konqueror

hope this helps the final bug-hunting before 1.0, im lookign forward too it, im
a mozilla convert now ;)

thanks in advance!
Sam

Comment 1

16 years ago
Sam, please mention Mozilla build ID, Java plug-in version.
If crashing, please post Talkback ID of crash
'mozilla/bin/components/talkback/talkback'
And try to keep it to one bug per report.

http://www.sterkinekor.com/ works fine for me using build 2002050904 on Win2k
(trunk) + JRE 1.4.0.
Assignee: idk → joe.chou
Severity: blocker → critical
Component: Java-Implemented Plugins → OJI
Keywords: crash, stackwanted
QA Contact: avm → pmac
(Reporter)

Comment 2

16 years ago
sorry about the lack of detail
Linux 2.4.18
Glibc 2.2.5
Mozilla build 2002050501 (i built it myself from the -rc1 source)
Blackdown Java-Linux Java Plug-in 1.3.1_02b

this is for website:
http://source.astralwerks.com/air/

apparently the other website works for people with java 1.4, but i have non
confirmed this yet. sorry for reportign 2 websites at once!

thanks in advance
Sam

Comment 3

16 years ago
both urls WFM 2002072008 win2k trunk
no reply from reporter about jre1.4 for 2 months
(Reporter)

Comment 4

16 years ago
sorry about that, yes i have tried with "Java(TM) Plug-in 1.4.0", same results.
i have also downgraded to "Shockwave Flash 4.0 r12" due to the audio device bug
in version 5... same results as the original post for both websites. i now am
using mozilla 1.0 (2002062016)

Comment 5

16 years ago
1.0 is dead old.
try 1.1a or a current nightly please

Comment 6

15 years ago
wfm using build 20020730 on Linux + Flash 5.0.48, without any stacktrace or
Talkback ID, this bug report is useless as no one else can reproduce the crash.

Comment 7

15 years ago
I can reproduce using build 2002042710(waiting for nightly to finish building).

http://source.astralwerks.com/air/   loads for me fine but when I click on the
link that says "click to switch image" moz beings reloading the page and then dies.

I am using RedHat 7.1.  Shockwave Flash 4.0 r12  Java(TM) Plug-in 1.3.1_01
gcc 2.96-85 kernel 2.4.9-34.

The page did not load completely/properly using Opera 5.0.

As soon as the nightly is done building I will retest.

Comment 8

15 years ago
while waiting for the build to finish I upgraded to Shockwave Flash 5.0 r51.
Revisited the page and it displayed more graphics.  clicked on that link that
made me crash two previous times before and it worked fine.

Perhaps it was a bug with the earlier versions of Shockwave 5.0 and lower?

Updated

15 years ago
QA Contact: pmac → petersen

Comment 9

15 years ago
<http://source.astralwerks.com/air/> loads fine for me. The flash on this site
requires flash 5.0. Don't know if that was also true when this report was opened.

<http://www.sterkinekor.com/> also appears to work fine, though it was pretty
slow to load.

Sam, these are really two separate issues. If you can reproduce either of these
with a current version of mozilla, please review the Bug Writing Guidelines at 
<http://www.mozilla.org/quality/bug-writing-guidelines.html> to see the kinds of
information we need in a bug report, and file a separate report for each site.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.