Closed Bug 143319 Opened 18 years ago Closed 18 years ago

Hotmail: Selecting the 'From' checkbox does not check all msgs

Categories

(Core :: DOM: Core & HTML, defect)

x86
All
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 114812

People

(Reporter: carosendahl, Assigned: jst)

Details

Go to your hotmail account inbox.

Check the checkbox labeled 'From' in the column headers.  In 4.79 and IE, the
action generates an event that checks all of the messages on the current page.

In Mach V, only the first row is being checked.
Duplicate of 'hotmail.com - The "allbox" (check all / mark all / select all
checkbox) Hotmail Mozilla Bug'

*** This bug has been marked as a duplicate of 114812 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
QA Contact: desale → stummala
v.
Status: RESOLVED → VERIFIED
Component: DOM: Core → DOM: Core & HTML
QA Contact: stummala → general
You need to log in before you can comment on or make changes to this bug.