Closed Bug 1433233 Opened 2 years ago Closed 2 years ago

Customize what data to include in Highlights

Categories

(Firefox :: New Tab Page, enhancement, P2)

enhancement

Tracking

()

RESOLVED DUPLICATE of bug 1432595
Iteration:
61.2 - Apr 9
Tracking Status
firefox60 --- wontfix

People

(Reporter: Mardak, Unassigned)

References

(Blocks 2 open bugs)

Details

Various data types are being added, so need to be able to let users turn them off individually.
Iteration: 61.1 - Mar 26 → ---
Iteration: --- → 61.2 - Apr 9
Priority: P3 → P2
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1432595
Component: Activity Streams: Newtab → New Tab Page
You need to log in before you can comment on or make changes to this bug.