dkf.de - javascript links don't work

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
4 years ago

People

(Reporter: hans-peter.eck, Unassigned)

Tracking

Details

(Whiteboard: [eurocontest] [proprietary-js], URL)

(Reporter)

Description

17 years ago
Hi,
I wanted to use the this page from the german "Bundesanstalt für Arbeit" 
The links on the left side (the little bullets) are Javascript links. They
change color, but the functions appear not to be activated.
With Opera 6.0 TP2 the site works fine.

I think the people there should be pushed to check the problem.

Comment 1

17 years ago
This works for me with build 2002050708 on Windows XP Home Edition.  Reporter,
you might try updating your build and seeing if that works.
Summary: javascript seems faulty in this page → 195.185.214.164 - javascript seems faulty in this page
Whiteboard: [eurocontest]
(Reporter)

Comment 2

17 years ago
Hi,
I did like you told me and just got build 2002051009.
It doesnt work. My System is not Windows but LINUX SuSE 7.3
KDE 2.2 Sun JAVA SDK 1.4
The Site doesnt work for me. Sorry.

Comment 3

17 years ago
I didn't see any JavaScript testing for Linux:

        // return 0 fur andere browser
	brows='0';
	// return 1 fur Internet explorer
	if (navigator.appName == "Microsoft Internet Explorer")
		brows='1';
	// return 2 fur Navigator
	if (navigator.appName == "Netscape")
		brows='2';
I guess we'll get document.layers with this checker-script
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

Comment 5

16 years ago
195.185.214.164 == service.dkf.de

Error: document.layers has no properties
Source File: http://service.dkf.de/gc/s_d_2.html
Line: 516
Hardware: PC → All
Summary: 195.185.214.164 - javascript seems faulty in this page → dkf.de - javascript links don't work
Whiteboard: [eurocontest] → [eurocontest] [proprietary-js]
move...
Assignee: nitot → german
Component: Europe: West → German
QA Contact: brantgurganus2001 → german
wfm using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7) Gecko/20040617
Firefox/0.9.0+

site also seems to be redesigned

--> fixed
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 8

14 years ago
There's still something wrong on at least one page:

Error: document.layers has no properties
Source File: http://service.dkf.de/gc/s2_d_2.html
Line: 525
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.