Closed Bug 1433383 Opened 2 years ago Closed 2 years ago

LTO command line option detection should be more fine

Categories

(Firefox Build System :: General, defect)

defect
Not set

Tracking

(firefox60 fixed)

RESOLVED FIXED
mozilla60
Tracking Status
firefox60 --- fixed

People

(Reporter: mliska, Assigned: mliska)

References

Details

Attachments

(1 file)

User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.132 Safari/537.36

Steps to reproduce:

Build firefox w/ -flto=9.


Actual results:

Build fails.
Assignee: nobody → mliska
Component: Untriaged → Build Config
Product: Firefox → Core
Attachment #8945717 - Flags: review?(core-build-config-reviews)
Attachment #8945717 - Flags: review?(core-build-config-reviews) → review+
Duplicate of this bug: 1383432
https://hg.mozilla.org/mozilla-central/rev/c999baadc2d5
Status: UNCONFIRMED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla60
Product: Core → Firefox Build System
You need to log in before you can comment on or make changes to this bug.