If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

AddressBook:Can't drag and drop card (address) to mail list

RESOLVED DUPLICATE of bug 135126

Status

SeaMonkey
MailNews: Address Book & Contacts
RESOLVED DUPLICATE of bug 135126
16 years ago
6 years ago

People

(Reporter: Jeesun Cho, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
AddressBook:Can't drag and drop card to mail list
Build: 0509 build

Steps:
1. Bring up Address Book
2. Create a new list
3. Can't drag and drop any address to the mail list

Comment 1

16 years ago
Ninoschka, i think it's a dup of an old bug

Comment 2

16 years ago
*** Bug 145755 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
Are you trying to drag-n-drop into a mailing list dialog? This feature was
purposely disabled, for now, since it created many problems.

Comment 4

16 years ago
Yes.  Check the duplicate bug 145755 for a fuller description.  At present, the
dialog for creating a new list still indicates that names can be added by
dragging cards.

Comment 5

15 years ago
*** Bug 154810 has been marked as a duplicate of this bug. ***

Updated

15 years ago
Blocks: 155643

Updated

15 years ago
No longer blocks: 155643

Updated

15 years ago
Blocks: 157673

Comment 6

15 years ago
*** Bug 119608 has been marked as a duplicate of this bug. ***

Comment 7

15 years ago
*** Bug 159940 has been marked as a duplicate of this bug. ***

Updated

15 years ago
No longer blocks: 157673
(Reporter)

Comment 8

15 years ago
Ninoschka, do we have a plan to include the fix for this in buffy? I think we
need this feature in the next release. Nominating.....
Keywords: nsbeta1

Comment 9

15 years ago
*** Bug 134173 has been marked as a duplicate of this bug. ***

Comment 10

15 years ago
Mail triage team: nsbeta1-
Keywords: nsbeta1-

Updated

15 years ago
Keywords: nsbeta1

Comment 11

15 years ago
I have experienced several similar problems. When I drag and drop a card to a
mail list it is not seen there. However it is added. If I double click the mail
list name and scroll down the list I will see the new card added to the bottom
of the list. 

The list that comes up here is very strange over all. Why aren't the names
alphabetically sorted? Also, if I delete a name a white space appears instead of
filling up with the next name.

Sometimes these problems seem to disappear when i restart the browser. At other
times not. In my mail list I now have a complete blank entry and at least one
name that doesn't appear in the right panel.

Comment 12

15 years ago
*** Bug 156803 has been marked as a duplicate of this bug. ***

Comment 13

15 years ago
*** Bug 161901 has been marked as a duplicate of this bug. ***

Comment 14

15 years ago
Is this a duplicate of bug 58485?

Comment 15

15 years ago
This bug exists in WinXP also (Mozilla 1.2.1 Gecko/20021130) with a whole set of
what I believe to be related problems that make the current address book
unuseable for any business that uses lists.  This is critical!

The longer and/or more entries in a list, the more prevalent the problems become.

The list frequently does not refresh and shows only part of the list, not the
entire list after an addition or deletion. Sometimes the two methods of viewing
the list do not even show the same entries. 

Sometimes switching to a different list and back will cause a refresh and
sometimes not.  Sometimes closing down all of Mozilla and reopening will correct
lists and sometimes not. Sometimes shutting down the computer and restarting,
reopening list will correct it and sometimes not.

Items that don't work correctly:
   Drag and drop to lists
   deleting from a list

Comment 16

15 years ago
Addition to above:

If a list stops refreshing correctly,
With address book expanded in left window to show lists,

Double click in Left window on list name to bring up Mailing List window

Alter name of list in Mailing List window  (ex: change  'a ADOT List'  to  'ab
ADOT List' )

Click OK

Click off list in left window to anything else

Click back on list

It seems to force a refresh!
*** Bug 165218 has been marked as a duplicate of this bug. ***
mass re-assign.
Assignee: racham → sspitzer

Updated

15 years ago
Blocks: 118769

Comment 19

14 years ago
Mozilla Thunderbird 0.4a (20031029)

It seems that you can't do any dragging and dropping of mailing lists.  Would it
be possible/desirable to make it possible to mail to everyone in a particular
address book?  This would make it much simpler to manage, and probably codewise
simpler as well.

Another thing, on a related note:  vCard references, so you can add a particular
person to multiple lists, but changing either of them changes all of them. 
Saves space, saves irritation.  (I suppose this is marginally incompatible with
having all address books be data-independent, but a simple reference file should
do fine).
*** Bug 269928 has been marked as a duplicate of this bug. ***
*** Bug 269337 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey

Comment 22

13 years ago
(In reply to comment #15)
> This bug exists in WinXP also (Mozilla 1.2.1 Gecko/20021130) with a whole set of
> what I believe to be related problems that make the current address book
> unuseable for any business that uses lists.  This is critical!
> 
> The longer and/or more entries in a list, the more prevalent the problems become.
> 
> The list frequently does not refresh and shows only part of the list, not the
> entire list after an addition or deletion. Sometimes the two methods of viewing
> the list do not even show the same entries. 
> 
> Sometimes switching to a different list and back will cause a refresh and
> sometimes not.  Sometimes closing down all of Mozilla and reopening will correct
> lists and sometimes not. Sometimes shutting down the computer and restarting,
> reopening list will correct it and sometimes not.
> 
> Items that don't work correctly:
>    Drag and drop to lists
>    deleting from a list
> 
> 

(In reply to comment #15)
> This bug exists in WinXP also (Mozilla 1.2.1 Gecko/20021130) with a whole set of
> what I believe to be related problems that make the current address book
> unuseable for any business that uses lists.  This is critical!
> 
> The longer and/or more entries in a list, the more prevalent the problems become.
> 
> The list frequently does not refresh and shows only part of the list, not the
> entire list after an addition or deletion. Sometimes the two methods of viewing
> the list do not even show the same entries. 
> 
> Sometimes switching to a different list and back will cause a refresh and
> sometimes not.  Sometimes closing down all of Mozilla and reopening will correct
> lists and sometimes not. Sometimes shutting down the computer and restarting,
> reopening list will correct it and sometimes not.
> 
> Items that don't work correctly:
>    Drag and drop to lists
>    deleting from a list
> 
> 

Comment 23

13 years ago
This very-badly reported bug came into existence after the "fix" for bug 128124 
was implemented -- the reason an address card cannot be dragged is because it 
cannot be selected when the list dialog is open, because that "fix" made the 
dialog modal.

> Is this a duplicate of bug 58485?

It is not a duplicate of the original report of 58485, but that bug devolved 
into more complaining about this same issue.

*** This bug has been marked as a duplicate of 128124 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 24

13 years ago
Sorry, duped to the wrong bug.

*** This bug has been marked as a duplicate of 135126 ***
Status: REOPENED → RESOLVED
Last Resolved: 13 years ago13 years ago
Resolution: --- → DUPLICATE

Updated

6 years ago
Duplicate of this bug: 746339
You need to log in before you can comment on or make changes to this bug.