Status

VERIFIED FIXED
17 years ago
12 years ago

People

(Reporter: brant, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

17 years ago
The following JavaScript errors are appearing in the JavaScript Console:

Error: finishCalendarEmail is not defined
Source File: chrome://calendar/content/calendar.js
Line: 188

Error: [Exception... "Component returned failure code: 0x80004003
(NS_ERROR_INVALID_POINTER) [nsIPrefBranchInternal.removeObserver]"  nsresult:
"0x80004003 (NS_ERROR_INVALID_POINTER)"  location: "JS frame ::
chrome://calendar/content/pref/rootCalendarPref.js :: removePrefObserver :: line
46"  data: no]
Source File: chrome://calendar/content/pref/rootCalendarPref.js
Line: 46

Error: debug is not defined
Source File: chrome://calendar/content/calendarEvent.js
Line: 658
(Assignee)

Comment 1

17 years ago
All but the middle one are gone now.
Status: NEW → ASSIGNED
(Assignee)

Comment 2

17 years ago
*** Bug 145122 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 3

17 years ago
For the middle one, it is still occuring in the most recent build.  It happens
whenever the calendar is closed.
(Assignee)

Comment 4

17 years ago
OK, out of CVS.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

16 years ago
verified
Status: RESOLVED → VERIFIED
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: colint → general
You need to log in before you can comment on or make changes to this bug.